phpStudy2016个人配置分享

yyn查看全部>> 10-30

人气 44

有漏洞了,更新一下Apache php ,个人配置使用,不喜绕行

不要说有2018版为什么用2016版,有想法的不要评论。
继上一版更新说明:
注:更新php,Apache,nginx,SQL-Front版本,本包中仅保留了php5.6,php7.2,php7.3版本,其他版本请自行配置。
如果需要用phpmyadmin的可以在本地打开127.0.0.2使用adminer,一样用,phpmyadmin已经移除了,SQL-Front也可以用
工具为易语言开发,报毒正常,承诺无毒

推荐使用pandownload下载

php多版本共存,在配置文件中加入飘红部分就可以了
<VirtualHost *:80>
    DocumentRoot "c:\phpStudy\WWW\adminer"
    ServerName 127.0.0.2
    ServerAlias
    FcgidInitialEnv PHPRC "C:/phpStudy/php/php-7.2.21-nts-win32-vc15-x86/"
    AddHandler fcgid-script .php
    FcgidWrapper "C:/phpStudy/php/php-7.2.21-nts-win32-vc15-x86/php-cgi.exe" .php
  <Directory "c:\phpStudy\WWW\adminer">
      Options FollowSymLinks ExecCGI
      AllowOverride All
      Order allow,deny
      Allow from all
      Require all granted
  </Directory>
</VirtualHost>

链接:https://pan.baidu.com/s/1qJJEBra5tZX4Lu1M7pQE8A 提取码:2gjx
链接:https://pan.baidu.com/s/1qJjeBra5tZX4Lu1M7pQE8A 提取码:2gjx

标签
相关作品
phpStudy2016个人配置分享:等您坐沙发呢!



会员登陆还没有账号 立即注册

用户登录

忘记密码 ?

用第三方帐号直接登录

微博账号登陆 QQ账号登陆